Ya disponible version 4.0 para CMBN,CMFI,CMRT,CMBS, CMFB

II Guerra mundial: CMBN CMFI CMRT CMFB
Guerra moderna:CMSF CMBS
Avatar de Usuario
Erwin
Crack - Oberst
Crack - Oberst
Mensajes: 4722
Registrado: Jue Dic 02, 2004 5:15 pm
STEAM: Jugador
Ubicación: Viendo el canal PdL en Youtube

Re: Ya disponible version 4.0 para CMBN,CMFI,CMRT,CMBS, CMFB

Mensaje por Erwin » Vie Ene 13, 2017 9:04 pm

De nada, amigo navarrico. :Ok:

Sigo diciendo que increíbles tus Mods del CMx2.

Avatar de Usuario
Haplo_Patryn
Moderador
Moderador
Mensajes: 18964
Registrado: Mar May 13, 2003 1:08 pm
STEAM: Jugador
Ubicación: En mi casa
Contactar:

Re: Ya disponible version 4.0 para CMBN,CMFI,CMRT,CMBS, CMFB

Mensaje por Haplo_Patryn » Lun Ene 16, 2017 10:32 am

Probado varios escenarios más, ayer tuve una gran experiencia en una partida al CMBN:MG, de esos turnos que sólo por disfrutarlos y ejecutarlos ya vale la pena toda una partida. Tengo grabado el gameplay así que ya lo colgaré cuando toque.

El comportamiento de la infantería ha mejorado horrores desde que salieron los primeros CMx2 y ayer pude experimentar en primera persona una de las nuevas funcionalidades del parche: que la infantería se quede a resguardo en las esquinas de los edificios, no se asoman. Estas pequeñas mejoras hacen la experiencia mucho más satisfactoria.

También me encuentro dando las órdenes de DISPARAR BREVEMENTE con mucha más asiduidad que antes, una orden que antes usaba esporádicamente pero que ahora uso con regularidad, especialmente con morteros y armas de apoyo/vehículos. El comportamiento de la TACIA hace que el fuego concentrado tenga un efecto disuasorio sobre la infantería, que busca cambiar de ubicación rápidamente cuando las cosas no pintan bien, así que disparar brevemente permite ajustarse a estos nuevos comportamientos para no gastar munición sobre una zona vacía.

gabmol
Conscript - Gefreiter
Conscript - Gefreiter
Mensajes: 6
Registrado: Dom Dic 23, 2012 9:39 pm
STEAM: No Jugador

Re: Ya disponible version 4.0 para CMBN,CMFI,CMRT,CMBS, CMFB

Mensaje por gabmol » Jue Feb 02, 2017 9:42 pm

Hola!!

Llevo un tiempo mirando esto de los Combat Mission par ver si me animo a probarlo y he leído los hilos para novatos esos que tenéis pero me queda una duda con el tema de las versiones, aprovecho este hilo que es de versiones para comentarlo.

Veo que habláis de v 1 2 3 y 4 pero luego en la página de battlefront veo que dentro de cada una de ellas hay otras (v.311 v.312 etc.), mi pregunta es... entre ellas también son incompatibles en multijugador?

Un saludo

Avatar de Usuario
Haplo_Patryn
Moderador
Moderador
Mensajes: 18964
Registrado: Mar May 13, 2003 1:08 pm
STEAM: Jugador
Ubicación: En mi casa
Contactar:

Re: Ya disponible version 4.0 para CMBN,CMFI,CMRT,CMBS, CMFB

Mensaje por Haplo_Patryn » Jue Feb 02, 2017 10:01 pm

Sí, son incompatibles las versiones diferentes tanto entre el mismo número de versión como de otro número de versión diferente.

Avatar de Usuario
Erwin
Crack - Oberst
Crack - Oberst
Mensajes: 4722
Registrado: Jue Dic 02, 2004 5:15 pm
STEAM: Jugador
Ubicación: Viendo el canal PdL en Youtube

Re: Ya disponible version 4.0 para CMBN,CMFI,CMRT,CMBS, CMFB

Mensaje por Erwin » Vie Feb 03, 2017 12:45 am

Hay distintas versiones, a cada mejora lógicamente mejor juego.

La 4.0 está fabulosa.


Para jugar contra humanos por PBEM necesitas la misma versión. Y por IP también.

Si lo compras ahora tendrás la versión más actualizada (Motor 4.0).

gabmol
Conscript - Gefreiter
Conscript - Gefreiter
Mensajes: 6
Registrado: Dom Dic 23, 2012 9:39 pm
STEAM: No Jugador

Re: Ya disponible version 4.0 para CMBN,CMFI,CMRT,CMBS, CMFB

Mensaje por gabmol » Vie Feb 03, 2017 10:23 pm

Gracias, me lo apunto.

Estoy probando la demo y he abierto un nuevo hilo por un problema de visualización que me ocurre, por si sabéis que puede ser:

viewtopic.php?f=38&t=18802

Gracias!

Avatar de Usuario
CM
Crack - Oberst
Crack - Oberst
Mensajes: 2878
Registrado: Lun Ene 17, 2005 12:06 am
STEAM: No Jugador

Re: Ya disponible version 4.0 para CMBN,CMFI,CMRT,CMBS, CMFB

Mensaje por CM » Mar Abr 11, 2017 9:26 pm

Para evitar meteduras de pata y cabreos, pido ayuda para pasar a 4.0

Tengo CMBN + Commonwealth + parche 2.12 ¿Qué tengo que pillar para pasar a 4.0?

Muchas gracias.
Imagen

Avatar de Usuario
AQUILIFER
Regular - Oberfeldwebel
Regular - Oberfeldwebel
Mensajes: 622
Registrado: Mar Feb 03, 2004 7:01 pm
STEAM: No Jugador
Ubicación: En la Linea de fuego

Re: Ya disponible version 4.0 para CMBN,CMFI,CMRT,CMBS, CMFB

Mensaje por AQUILIFER » Mié Abr 12, 2017 6:59 pm

CM escribió:
Mar Abr 11, 2017 9:26 pm
Para evitar meteduras de pata y cabreos, pido ayuda para pasar a 4.0

Tengo CMBN + Commonwealth + parche 2.12 ¿Qué tengo que pillar para pasar a 4.0?

Muchas gracias.
Esta muy desfasado, según veo tendrías que actualizar a 3.12

http://www.battlefront.com/index.php?pa ... &Itemid=26
Imagen

Avatar de Usuario
CM
Crack - Oberst
Crack - Oberst
Mensajes: 2878
Registrado: Lun Ene 17, 2005 12:06 am
STEAM: No Jugador

Re: Ya disponible version 4.0 para CMBN,CMFI,CMRT,CMBS, CMFB

Mensaje por CM » Mié Abr 12, 2017 7:41 pm

¿Compro entonces directamente el Upgrade 4 sin pasar por el 3?
Sin embargo la intuición me dice que es el Upgrade 3 + 4

Gracias
Imagen

Avatar de Usuario
Ineluki
Crack - Oberstleutnant
Crack - Oberstleutnant
Mensajes: 2267
Registrado: Mié Ene 07, 2004 11:07 am
STEAM: No Jugador
Ubicación: poca...

Re: Ya disponible version 4.0 para CMBN,CMFI,CMRT,CMBS, CMFB

Mensaje por Ineluki » Jue Abr 13, 2017 9:16 am

CM escribió:
Mié Abr 12, 2017 7:41 pm
¿Compro entonces directamente el Upgrade 4 sin pasar por el 3?
Sin embargo la intuición me dice que es el Upgrade 3 + 4

Gracias
Si te fijas en la tienda de Battlefront, y concretamente en los productos relacionados con el CMBN, verás que por 15 dólares puedes comprar el pack de upgrades 3 + 4

http://www.battlefront.com/index.php?p ... &Itemid=26

Sin el 3, el juego no te va a funcionar correctamente. De hecho, si en la tienda de Battlefront vas a comprar la v4 te dice que para funcionar correctamente necesitas el juego a la 3.12.

La única duda que tengo en tu caso es que normalmente, cuando se tiene el juego actualizado a la V3, es necesario instalarse los parches gratuitos 3.11 y 3.12 y luego la V4.

En tu caso, de todas formas, creo que con el pack 3+4 que te comentaba ya debería venir todo. De hecho, en el link que te ponía antes dice lo siguiente:

"You need the CMBN v1.x or v2.x (Game Engines 1 or 2) in order to play. Once upgraded the version number changes to v4.x."

Es decir, que no te dice que tengas que instalar la 3, luego la 3.11, luego la 3.12 y luego la 4, sino que da a entender que con el ejecutable que te venga tu versión pasará a estar bien actualizada. (Así lo interpreto yo, al menos)
Imagen

Avatar de Usuario
CM
Crack - Oberst
Crack - Oberst
Mensajes: 2878
Registrado: Lun Ene 17, 2005 12:06 am
STEAM: No Jugador

Re: Ya disponible version 4.0 para CMBN,CMFI,CMRT,CMBS, CMFB

Mensaje por CM » Vie Abr 14, 2017 9:15 am

Está bien, voy a ello.

Gracias a los dos :Ok:
Imagen

Avatar de Usuario
Kossatx
Conscript - Gefreiter
Conscript - Gefreiter
Mensajes: 105
Registrado: Vie May 20, 2016 7:41 pm
STEAM: Jugador
Ubicación: Barcelona

Re: Ya disponible version 4.0 para CMBN,CMFI,CMRT,CMBS, CMFB

Mensaje por Kossatx » Vie Abr 21, 2017 1:14 pm

Buenas, tengo el CMFI+GL motor 3 y estoy a punto de comprar la actualización al motor 4. La cuestión es que leyendo las indicaciones de Battlefront veo un poco enrevesado el proceso de actualización y prefiero preguntar antes por aquí a ver si alguien puede hacerme un croquis para no perderme por el camino :nervios:

Vencini
Veteran - Oberleutnant
Veteran - Oberleutnant
Mensajes: 1052
Registrado: Lun Ago 24, 2009 5:37 pm

Re: Ya disponible version 4.0 para CMBN,CMFI,CMRT,CMBS, CMFB

Mensaje por Vencini » Vie Abr 21, 2017 4:20 pm

CMFI Windows users MUST relicense with orignal Game Engine 2, Game Engine 3, and/or Moudle/Pack license keys.

1) Tienes que volver a introducir obligatoriamente la licencia original del motor 2,3 o módulos / packs

After installing an Upgrade launch the game and enter your original Game Engine 3 license key.

2) Tras instalar la mejora (motor 4) arranca el juego e introduce la licencia del motor 3.
(la clave de la licencia 3, la tienes que tener en un correo que te tienen que haber mandado los de Battlefront)

Exit and use the Activate New Products link from that game's Documents folder to launch the game again.

3) Sal del juego y usa el enlace "Activar Nuevos Productos" ubicado en la carpeta del juego, para arrancar nuevamente el juego
(esta carpeta puede estar en "C:". A mí me sale en "documents X86" o donde tú hayas decidido instalar el juego

Enter your new Game Engine 4 license key.

4) Introduce tu clave del motor 4
(estará en tu dirección de correo)

Repeat this process for Engine 2 (if necessary), Engine 3, and Gustav Line (if necessary).

5) Repite para el motor 2, Gustaf Line, si fuera necesario

This is a one time hassle resulting from making CM more cross platformable going forward.

Nota: aunque en la carpeta de la mejora V4, pone "V200". Sí, es confuso de la hostia pero esa es la correcta (ha habido alguna pequeña discusión en el foro sobre esto)

Esto para Windows. MAC nusé...

saludos!

Avatar de Usuario
CM
Crack - Oberst
Crack - Oberst
Mensajes: 2878
Registrado: Lun Ene 17, 2005 12:06 am
STEAM: No Jugador

Re: Ya disponible version 4.0 para CMBN,CMFI,CMRT,CMBS, CMFB

Mensaje por CM » Vie Abr 21, 2017 9:20 pm

Magnífica ayuda :Ok:

Muchas gracias.
Imagen

Avatar de Usuario
Kossatx
Conscript - Gefreiter
Conscript - Gefreiter
Mensajes: 105
Registrado: Vie May 20, 2016 7:41 pm
STEAM: Jugador
Ubicación: Barcelona

Re: Ya disponible version 4.0 para CMBN,CMFI,CMRT,CMBS, CMFB

Mensaje por Kossatx » Sab Abr 22, 2017 8:23 am

Fantástico Vencini! Mi único problema es que no encuentro el número de licencia del motor 3 :bang: Hablaré con los de Battlefront.

EDITO I: Ya lo he encontrado, las claves de licencia se encuentran rebuscando en tu cuenta de Battlefront :)

EDITO II: Joder, cuando me ha pedido la clave del motor he puesto la del motor 3, pero cuando lo ejecuto me sale una pantallita roja en la que pone "GAME LICENSE FAILURE: Game engine 4 necesario". ¿Alguien sabe cómo continuar la instalación? Por si acaso escribiré a Battlefront :shock:

EDITO III: Ya está arreglado y actualizado, perdí los nervios y disparé a todo lo que se movía :mrgreen:

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados